What mobile devices support the Casambi app?

Casambi App for iOS:

  • Requires iOS 9.0 or later.
  • iPhone 4S, iPhone 5, iPhone 5S, iPhone 5C or newer models
  • 3rd generation iPad (2012, A14xx) or newer
  • iPad mini all models
  • 6th generation iPod touch or newer.

http://itunes.com/apps/Casambi


Casambi App for Android:

  • Minimum Requirement:
  • Android 4.4 KitKat and BLE (Bluetooth Low Energy, BT 4.0)
  • Recommended Requirements:
  • Devices with Android 5.0 Lollipop or later and BLE (Bluetooth Low Energy, BT 4.0).

Still need help? Contact Us Contact Us